Can't access "My Servers" page



  • I just paid to sponsor another server of mine but now for some reason I am unable to access the "my servers" page.

    Since yesterday this is all I get when I try to access the page:

    http://imgur.com/a/gj6fq

    =========================
    Error

    There was a server problem, it has been reported. Please try again later.

    It's NOT showing up as "Sponsored" in the A3L although It does appear in the launcher

    (If I remember right I just need to claim it first but I can't claim it if I can't access the "my servers" page)

    Also it shows up when I use "Server Checker" and "Sponsor server" options.

    http://imgur.com/a/UURKz

    Thanks for any advice,

    Here's the IP - 85.190.158.150:34001
    Here's my Paypal : [email protected]
    Here's my Steam UID - 76561198134556711



  • it looks fine in the database, its getting views and your steam id is correct



  • Thanks for the reply Maca -

    I just tried and again I get this page - http://imgur.com/a/gj6fq



  • Still the same thing this morning. I can not access the page.
    When I try I just get the same error every time ...

    There was a server problem, it has been reported. Please try again later.

    I don't know what to do any ideas??



  • it looks like a bug, not going to be able to fix it instantly. Feeling quite ill at the moment. I will do my best to get it sorted today.
    Sorry about this.



  • please have a look now



  • Looks like it's working again maca,

    Thanks for the fix!

    Please ignore my pm on the forums

    I was having a hard time confirming my email so I couldn't post on here.


 

true