unknown mods - CUP Vehicles 1.9.1



  • Hey, please fix.
    Server for reference: 151.80.108.129:2303
    Thanks!



  • Oddly I am getting the same error?

    Oh snap! 23.25.141.180:3203 unknown mods - CUP Vehicles 1.9.1

    I validated that I do NOT have any spaces in my MOD names which is typically what causes this. Any assistance would be greatly appreciated



  • Hey, I could use a little help with the same error on both of my servers.
    173.208.245.194:2303 and
    107.173.28.242:2303
    Thanks



  • Hopefully fixed soon :)



  • Agreed.. definitely lost a lot of players on server due to this.. Hopefully it can be fixed today that'd be amazing


  • administrators

    Ok should be fixed, could you guys please check if the meta.cpp is present in the @mods root folder.
    And if not, check you copied the mod properly to prevent this in the future



  • Just a little info to help you understand the issue you're having. Yes, CUP updated Units, Vehicles and Weapons. However, when CUP updates their mods, they always change the name. For example, before this update, the Units mod was named "CUP Units 1.9.0" and now the name is "CUP Units 1.9.1".

    When they change the name of the mod, A3Launcher does not see it as the same mod. Maca needs to manually update the database to reflect the name change. Until that happens, A3Launcher will see the updated CUP mods as unknown mods. The request was made yesterday to add the updated CUP stuff. I am sure Maca will get to it as soon as he has a chance.


  • administrators

    If people use the Steam Workshop version, it includes a meta.cpp (which contains the Steam Workshop ID), the ARMA 3 server reports that information if present.

    So having that meta.cpp means it doesnt matter if CUPs change a name over a version release.

    https://www.dropbox.com/s/q0q5pu1nnlvshgt/555bd490-d966-4ef8-866c-85c2b20dffb6.png?dl=0



  • Thank you Maca. I did this update from my phone via remote app. And when I added it over it didn't have the CUP_Vehicles. Just CUP Vehicles so that was my bad. But I do appreciate you for helping us get this resolved.


Log in to reply
 

Looks like your connection to Launcher Support Forum was lost, please wait while we try to reconnect.