Setup file not permitting selection of file location



  • I had downloaded the launcher and had begun downloading a file pack when I had been informed of my drive nearing full capacity. Naturally, I decided I would have to move files from one drive to another. When I had finished moving everything, I had the launcher update just to make sure it could register its new location. However, the launcher did not simply open accepting its new location, and simply responded by claiming there was a fatal error and the launcher could not boot. I decided to reinstall the launcher, to which the launcher setup decided, without any of my guidance, to install on the wrong drive. I had then deleted the folders the launcher setup created for itself, and tried again about four more times. Not one of those times did the launcher setup give me any kind of choice of preference to file path and location, but instead, completely skips permitting me any method of selection, and creating its own file path and locations. I have attempted flipping through back and forth through the setup to attempt to find any way to fix the issue, but I've come up empty handed. I've tried changing the download locations, however even this attempt was fruitless. I've come here to know if there is any way to fix the issue, whether it is some kind of cache file, or otherwise.

    TL;DR: I've installed the launcher, had to move it, then had to reinstall, and now the setup will not install the launcher in the correct place, and gives me no options to specify.

    I am running windows 7 Home Premium edition.



  • @Yu-Tosaki And yes, I have tried running the launcher from the unwanted driver, but I've still received the same error "There was an error that could not be recovered from."



  • I've attempted a PC Restart. The launcher will now work, but will not permit me to select a file path.


  • administrators

    Try the manual package version. The launcher will run pretty much any where on a pc, just keep the files together in the folder


Log in to reply
 

Looks like your connection to Launcher Support Forum was lost, please wait while we try to reconnect.