RH_Pistols / RH_pistolpack Issue



  • Hey Guys,

    I tried to install the newly added RH_Pistolpack on my Server.

    1.Downloaded it from A3L (it put it in @RH_pistols folder)

    2.Uploaded it on the Server-Root (and the Key in the correct place of course)

    1. registered Server on Server Check, than this happened :
      Oh snap! 94.250.209.246:2303 unknown mods - RH_pistolpack

    2. so the mod-folder isnt called like this, but it IS in the mod.cpp

    3. tried to change mod.cpp from name = "RH_pistolpack"; to: name = "RH_pistols";
      than i can register the mod on http://a3.launcher.eu/check
      but for some reason the keys dont work anymore than , even if i change it on my Client too

    4. deletet and reinstalled EVERYTHING (client and Server) - same Issue.

    I added no Screenshot like mentioned in Bug Report format, because I dont know what could be helpful.

    Mfg Tom



  • Jup 3rd try with a fresh head,

    same Issue as mentioned above:

    1. I rename the Mod in the mod.cpp so I can register my Server on http://a3.launcher.eu/check (see in 1st post)

    2. When we join in the Server we get a text like:

    Files"G:Steam........@RH_pistols\addons\rh_de.pbo are not signed by a key accepted by this Server.
    To play on this Server remove additional files or install additional accepted keys.

    If someone wonders:
    Yes I uploaded the key in the keys folder, also there are the 2 bisign-keys for the addons in the addons-folder.
    and yes I installed a duplicate of the File A3L installed on my Client, so my/our keys HAVE to be the same.

    Thanks in advance Mfg Tom


Log in to reply