Launcher shows stale mods over 24 hours ago.



  • Launcher shows stale mods over 24 hours ago.
    Re-registered and waited a day , no dice.
    Anyone got some advice ?
    GR



  • Yeah same problem for me.
    RyanZombies is not being removed and CUP_Units is not being added.
    Altough its reported in the Query-Check Link.
    http://a3.launcher.eu/query/94.250.209.126:2303

    Problem exists aprox. since 2 days

    Mfg Tom

    Edit: of course i did the Server-Register-thingy multiplte times


  • administrators

    Please check now, I am monitoring the problem



  • Thanks for the update. I will try and re-register now



  • alt text

    I will check the Launcher in 40 minutes.



  • As an added piece of info, not sure if this helps.
    My server is OFFLINE on 2302
    A3Launcher shows 1/100 - I only have 50 slots, and no players (ever) logged in.
    alt text



  • The issue is persistent - still cannot get my server on launcher, however the others are on fine. Still shows the dead server with 1 player, and the incorrect mods.
    This is my update



  • Still the same Issue.

    Shows alright here :http://a3.launcher.eu/query/94.250.209.126:2303

    Doesnt show right in the Launcher.

    Did today: update and restart Server, re-registered Server, waited at least 40 min, restartet A3L of course


  • administrators

    Ok, im pretty sure I know what the problem is now. I should be able to get it fixed later today, depending on how slow the arma update downloads...



  • OK, looks like u already fixed it^^
    U´ll get an update after we tested. thank u


  • administrators

    ok i have tweaked the back-end server, hopefully this should fix this problem permanently.



  • Yeah looks like mods were loaded fine now. No problems for the last hour at least.
    Thank u very much for your help. Mfg Tom



  • I don't know if its unrelated but I'm having trouble loading into any server, even ones I played on just this morning. The launcher tries to directly connect to the server but it just sits on its respective loading screen endlessly (Let it try to sort itself for over an hour). It started when I tried to play epoch, and now when I'm in the server list the mods I'd enabled aren't matching the server I started for.


Log in to reply