DayZ Epoch 1.0.6.1 Needs verification???



  • I've been installing my new mods for about 2 hours and Epoch stops every minute after pressing the download button and says the files need to be verified. I press the verify button and it just keeps saying the files need to be verified. I've never encountered this problem before. I'd appreciate any help given to me.

    Thanks
    - Penguin (kennyS IGN)


Log in to reply
 

Looks like your connection to Launcher Support Forum was lost, please wait while we try to reconnect.