DayZ Epoch 1.0.5.1



  • @MGTDB "I run my servers on donations only, we get just about enough to cover our costs. 1.0.6 has been out for months, the only reason people like you haven't updated is because 1.0.5.1 was left on the launcher or you don't have the skills to update it."

    what kind of idiot comment is this? yes you run your servers on pay2win = you get money out of it. ALOT of people do not run their servers to gain money as you do but rather for fun because we all enjoy the game itself and are not out there for gain. The 1.0.6 has been out for a long time yes, but it also came with alot of bugs, there is a reason why they had to make 1.0.6.1. As Happy stated, not everyone have the time to redo a server but instead of reading, you go with "you don't have skills" so maybe you lack of the actual reading skills and understanding? The only reason why you are so happy about this is because you have the time to redo your server to 1.0.6.1 and hence alot of people do not have the time = you gain more money of your servers.

    Maca134 " I dont/wont support older versions of my launcher," but yet you have 3 versions of Origins on your launcher 2 of them VERY old ones :) I can understand to a point why you're removing 1.0.5.1, even tho lets say you did announce it when 1.0.6 came out, the 1.0.6 version was full of bugs etc alot of people had problems with it so alot of people went back to 1.0.5.1


  • administrators

    The Origins mods are going to be cleaned up too, thought it would be best for this "shit storm" to clear first thought.



  • @maca134 so that means the version of origins 1795 im using for my server will no longer be available on launcher? Sadly no one has converted the latest version to work with epoch...dont think there are any plans either



  • money for nothing :D


  • Support Guru

    @Snafu said in DayZ Epoch 1.0.5.1:
    you run your servers on pay2win = you get money out of it.

    Maybe years ago yes, like a lot of the early servers, but donations only now.

    Getting back on topic, if people had updated to 1.0.6 and decided to keep running 1.0.5.1. there would of been almost nothing to do to update from 1.0.6 to 1.0.6.1



  • Setting up a 1.0.6/1.0.6.1 server is alot easier than setting up a 1.0.5.1 server.
    There's all the bug fixes and anti-dupes then the addons that you must add to keep players happy.
    Epoch 1.0.6.1 has most of those things covered from scratch.
    Quit being stubborn and move forward with the community.
    If you dont have the time to update how do you have the time to admin and maintain your server?
    1.0.5.1 release wasnt perfect. What makes you think 1.0.6.1 would be different?



  • @choc There is a difference to be admin as in help and support people on the server than to make scrips, adding scrips etc.. If the admins have time but the scripter alot less time you can still have a perfect functional server. But to hurry and add stuff with scrips will not work hence the one who scrips needs to have full time.

    "move forward with the community" all i can see is 3 people atm in this thread that is really happy that the 1.0.5.1 will go down in 2 weeks from dayz launcher, the rest is unhappy of it, so i wonder what you define as community hence where i come from, the community is the people who plays the game itself (the people) and ALOT of servers will lose their players, thats the reality of it. But i guess it is what it is. I hope iam wrong about this, but i doubt it.

    one more problem is that people payed for donation to have their servers shown, so they have payed for nothing. There should have been a warning text of some sort that 1.0.5.1 will go down and if people still wants to continue with the donation of their 1.0.5.1 then they can proceeed, but was nothing of this, so people should get refunded if asked!


  • administrators

    one more problem is that people payed for donation to have their servers shown, so they have payed for nothing. There should have been a warning text of some sort that 1.0.5.1 will go down and if people still wants to continue with the donation of their 1.0.5.1 then they can proceeed, but was nothing of this, so people should get refunded if asked!

    There was a post 3 months ago warning older versions of DayZ Epoch were going to be removed.



  • Really removing the previous version was a bad idea. Please let the user choose to remove or not.



  • Does this mean servers that currently use 1.0.5.1 will be removed from the launcher? Or will you just not be able to download it anymore?


  • administrators

    You need to update your server to 1.0.6.1 before the deadline or your server will disappear.

    Why are people so insistent on wanting an older version of a mod to be kept on the launcher? Things move on and get updated, what the big deal? As a server owner this is "par for the course".



  • Because currently there are 487 1.0.5.1 servers while only 53 1.0.6.1 servers. Look at gametracker and Battlemetric rankings and you wont see any 1.0.6.1 servers in the top 30. People just don't like it. This will kill many small servers and greatly hurt even the biggest servers.



  • Players have already made the decision they don't want to play 1.0.6.1. This will just be forced and kill Arma 2 even more.


  • administrators

    Of course there are not many servers running it yet, it was only released today.

    "People dont like it", what a new version of the same mod? This doesnt make sense.



  • There have been 1.0.6.1 servers for a bit. Noone plays them. There are still many problems with it aswell.


  • administrators

    I pushed the update about 12 hours pal, your talking shit...



  • The issue is most servers on 1051 have to be almost completely reworked for the new update. My self being a server owner why in the hell would I push a update that adds practically nothing I already don't have. And then in 106 they add addons we have so then I have to rework them again. It DOSENT make any fucking sense why you guys would remove 1051. And then you try to say we warned you.... Yea right like any of us are gonna be on the fucking dayzlauncher forums no you should have posted something IN THE LAUNCHER no one uses the forums. Until now we're all pissed Because your removing the best version of the mod...... And forcing somethimg clearly none of us want.



  • The other reason we're pissed is because us as server owners we should be able to choose the version we want to run not BE FORCED to run a version. Per say guns I don't like features I don't want ect..... Extra shit that is not needed and we don't want. come to say a lot of it is still buggy not saying 1051 is completely stable but I have always found myself much more enjoying 1051 better for countless reasons. You should come from our stand point as server owners and not the fucking launcher owner......... We don't want to update and we have reason for it. We SHOULD NOT be forced to update. The people that have and play on 1051 is for a reason.



  • @Jundtie There was a notification on the launcher saying 1051 will be removed eventually, when 106 was released. If you pulled your head out of you ass and read it maybe you could have had time to update.

    But for you, I doubt that it's a matter of time or lack of appropriate notice, it's probably more a matter of incompetence and not having a spoon fed guide on how to install useless performance degrading mods that cause your server to be a lag and desync leaden pile of shit. Sorry to tell you that the update will separate servers run by incompetent admins and ones that care enough to update their mods rather than cling to obsolecence and spend more time bitching than updating



  • @lazy-madmin said in DayZ Epoch 1.0.5.1:

    @Jundtie There was a notification on the launcher saying 1051 will be removed eventually, when 106 was released. If you pulled your head out of you ass and read it maybe you could have had time to update.

    But for you, I doubt that it's a matter of time or lack of appropriate notice, it's probably more a matter of incompetence and not having a spoon fed guide on how to install useless performance degrading mods that cause your server to be a lag and desync leaden pile of shit. Sorry to tell you that the update will separate servers run by incompetent admins and ones that care enough to update their mods rather than cling to obsolecence and spend more time bitching than updating

    Seriously now your gonna call me out "not competent of doing it" you my friend are a idiot. Did you even read my context. I work 40 hours a week and have a life. It's absolutely ridiculous you fan boys come up with the same excuses in all your comments. We're not able to update. My friend I have owned MULTIPLE communities in the past and know my shit and and very experienced with ARMA Servers and scripts. It's the fact that your FORCING me to want me to say it again FORCING me to. I shouldn't have to fucking update if I, one more time I I I want to update that should be on me and not the stupid fucking launcher. And no like a text box or some shit you really think I go though the change logs and shit and or anyone? You guys need to understand there's hundreds of servers still running 1052 and want to continue with it. I don't want 6 THERE IS NO POINT for me to update. This wouldn't be a problem IMO if there wasn't so many server and how many people enjoy the that version of epoch you as many people said by removing you will ruin the Arma2 Epoch and the game will be dead in no time. So the next guy who says im not capable of updating is the fact that us as server owners are BEING FORCED to update. Not that we don't have the fucking knowledge so please enough of that bullshit.


Log in to reply
 

Looks like your connection to Launcher Support Forum was lost, please wait while we try to reconnect.