Problems with my server on launcher....



  • my server when added to launcher it says it requires both epoch 106 and epoch 1051. when in my .bat file its just one epochmod running and its the latest version. people cant join my server because it is saying that. idk how to fix so if you could help would be greatly appreciated



  • here is my bat file
    @echo off
    start "arma2" /min arma2oaserver.exe -port=2402 "-config=instance_11_Chernarus\config.cfg" "-cfg=instance_11_Chernarus\basic.cfg" "-profiles=instance_11_Chernarus" -name=instance_11_Chernarus "-mod=@DayZ_Epoch;@DayZ_Epoch_Server;" -bepath=C:\Users\Administrator\Desktop\Dayz Overpoch\instance_11_Chernarus\BattlEye


Log in to reply
 

Looks like your connection to Launcher Support Forum was lost, please wait while we try to reconnect.