Epoch 1.0.6 appear as 1.0.5


 

true