Mod Supported? Unable to add server...



  • Dear Support,

    Since today it is no longer possible to add my server to A3Launcher, because "@Open Chernarus Project with JBAD requirement" seems no longer supported?

    The mod still shows up in the 'supported modslist', and is downloadable. But adding the server won't work anymore, see below screenshot.

    0_1478008342676_A3L OPC wJbad.png

    On the other hand "@Open Chernarus Project" and "@Jbad" are still working fine, but "@Open Chernarus Project with JBAD requirement" suddenly is not...

    Please resolve or elaborate this issue,

    Kind Regards,

    Lenny


  • administrators

    This should be sorted now



  • Thanks maca134, it is working flawlessly again!


Log in to reply
 

Looks like your connection to Launcher Support Forum was lost, please wait while we try to reconnect.