Server Mod Requirements Bugged



  • The server I am currently running is bugged on DZ Launcher where it says the mods required for the server are @DayZMod and @DayzOverwatch. But the server only requires @DayzOverwatch to play and if is launched with @DayZMod it kicks the player for unsigned files. I was wondering if anyone knows why this could be occurring?

    Server Name: W.I.C.K.E.D PVP
    Server IP: 31.214.143.195:2302