[SOLVED]unknown mods - SMA



  • Hi, I'm trying to add Specialist Military Arms (SMA) to my Exile server but A3launcher wont recognize it.

    I have @SMA; in my -mod parameters and have @SMA folder inside my Arma 3 root.
    i also put the key from inside @SMA>keys folder into the keys folder in my arma 3 root directory.

    if i go to the A3Launcher Server Check and type in my servers query ip:port it says unknown mods - SMA

    am i using the wrong -mod parameter or what is going on?

    when i downloaded the SMA mod it was named @SMA V1.7.1 and i renamed it to @SMA
    i have also tried @Specialist_Military_Arms and putting @Specialist_Military_Arms; into my -mod parameters that did not work either. :/

    Any help towards resolving this issue would be much appreciated.


  • administrators

    Should be sorted now



  • @maca134 Now it is detecting as Scope Mod A3 which is not what is installed.

    which of the following do i use as mod parameter?

    @SpecialistMilitaryArms;
    @SMA;
    @Specialist_Military_Arms;


  • administrators

    got some numbers mixed up, try now



  • Yep, all is good now. Thank you @maca134


Log in to reply
 

Looks like your connection to Launcher Support Forum was lost, please wait while we try to reconnect.