updated server can't add it to launcher.



  • So i updated a mod on my server. Tried adding the server to a3launcher again so players would see the change. However when i try i get the following error. Oh snap! 151.80.98.196:2303 error querying server - RangeError: Index out of range
    I've tried using different browsers but i get the same result.



  • sorry forgot to add ip 151.80.98.196:2303



  • Can anyone help or is this place dead now?


  • administrators

    you have fucked your server somehow with the mods its running. Its not just my stuff which cant read the mods, the offical a3 launcher doesnt seem to be able to as well.



  • I added advanced urban rappelling then tried adding my server again. thats when it got fked up. So i removed it and still same results. All i did was add the @adavanced_urban_rappelling to the commandline. Will have another look i guess.



  • just redid my whole commandline as it was before and now i get error reading mods.

    This is my EXACT commandline...

    @Exile;@CBA_A3;@CUP_Weapons;@CUP_Units;@CUP_Vehicles;@NIArms_All_in_One;@Extended_Base_Mod;@Enhanced_Movement;

    @ExileServer;@infiSTAR_Exile;

    Somehow thats doesn't work

    Oh snap! 151.80.98.196:2303 error querying server - Error: Error reading mods



  • These need to be added as server mods

    [email protected];@infiSTAR_Exile;



  • they already were, thats why i used a seperate line. I eventually got it working by removing Enhanced Movement. Not sure why that would cause the issue since it worked before.



  • Enhanced movement has seen lots of updates over the week. Maybe you were using an old version on your server.