My server is not appearing in A3 Launcher. Comes up with Oh snap! db error: 3 - 125,181 (SOLVED)



  • server name: "AU" GHG Ironfront Exile Beketov I ww2 comes to exile
    connection info: 103.231.91.100:2922
    query info: 103.231.91.110:2923

    Hi

    My server appears on the Arma 3 server list but not on A3 Launcher. It has been working for the past few days but it has just dropped off A3Launcher.

    When I try & enter it the A3 Launcher server check it comes back with " Oh snap! db error: 3 - 125,181 "

    Any ideas?

    @maca134 big fan of all your scripting work for Arma3 editor and A3 Launcher. If you ever get bored check out our Beketov WW2 exile server.

    cheers
    aussie



  • I am guessing Oh snap! db error: 3 - 181,125 is a mysql database error?

    Maybe we have data base errors & that must be causing A3 Launcher not to read the server.

    Fixing the server now.

    @maca134 would love to see you on the server.

    cheers
    aussie



  • We tried flushing the database, repaired it and even rebuilt it. I noticed that no mods are showing in Arma3 server browser.

    We can still join & play on the server. Without showing up in A3 launcher our server is set for an early grave.

    If anyone knows what error "Oh snap! db error: 3 - 181,125 " is it would be much appreciated. Banging my head against the wall trying to solve this one...



  • So you wont believe it, bit it was the Blastcore Phoenix Mod that stuffed everything up. Spent 8hrs wiping, deleting and redoing the database, only to find out that I'm a monkey's ass for reading into the error message. Yes my wife always says don't follow the gps, dont believe the news, I just dont listen and follow my instinct. I should listen to my wife and not have been a donkeys ass, would have saved 8hrs of frustration and pain. The A3Launcher sends out error messages that are random and frustrating.

    This is the only time I'm going to say my wife is right, as I dont believe anyone is reading this.



  • @aussie Thanks for your feedback. A3Launcher's will take your feedback into consideration and note that your wife is always right.



  • Ok, I was a bit drunk & frustrated when I crapped on in the last posts. A3 launcher is the boss.


Log in to reply
 

Looks like your connection to Launcher Support Forum was lost, please wait while we try to reconnect.