Trying to add a server to A3



  • I'm trying to add my server to the A3 launcher but im getting this messege. Oh snap! 64.94.95.59:2303 unknown mods - CUP Terrains - Complete 1.4.0 How do I correct this? Am I going to have to remove them?



  • it means your using a mod thats not used on a3 launcher or the bikey is outdated



  • make sure you check your mod version its outdated

    • CBA v3.6.1.180131
    • CUP Units v1.10.0
    • CUP Vehicles v1.10.0
    • CUP Weapons v1.10.0
    • CUP Terrains – Core v1.4.2
    • CUP Terrains – Maps v1.4.2
    • Exile Mod v1.0.3