Error getting the path for TornZ2 mod



  • I keep getting "There was an error getting the path for TornZ2. please check you are subscribed to it."
    I have the mod subscribed, I have tried to delete the mod completely (folder and everything), tried again loading to the server(s) that used it but no, not working. Nothing helps.

    I have tried changing mods folder path to another location and then back to the original where the mods are but nothing changes.

    Help? I really want to join this CCG server.



  • This is what I get after I downloaded every single mod through workshop (steam) manually instead of trying to use A3launcher or CCGLauncher; https://i.imgur.com/czCNuzr.png

    I have the mods subscribed and everything should work, for some reason its not working.



  • I just deleted all the mods I had installed while steam and a3launcher were off, launched steam and went through workshop to download manually all the mods and voila, now for some reason it worked just fine. I don't understand why the hell it did not work before.


 

true