Launcher will not refresh and something weird with mods:



  • Hey this happened yesterday and I don't know how many people have this issue-if any- but basically when I hit the refresh button on the servers nothing happens and when I hit the play button this error comes up.0_1513586726963_error 1.png
    when I go to my mods there is this problem where the mods have downloaded but they are still showing the download bar and I cant verify them as there is no option to.0_1513586883402_problem 1.png
    If your wondering when this all began it happened after I re-installed arma 3 due to the fact that there was some kind of glitch where my character would be moving at 50-60 fps, but the terrain is de-syncing and glitching below my character and moving at something like 15 fps. I have tried re-downloading the launcher and that has not worked so I kind of think it might be an issue with the launcher itself either way if anyone knows how to fix this then please tell me how to.



  • wait, the refresh problem with the server has fixed itself, not sure on the error though.



  • ok the only thing that is now wrong with the launcher is the error I get after hitting the play button0_1513666555642_error 1.png
    if anyone knows how to fix this then that would be great, either way if anyone has any ideas on how to fix this then please tell me how to



  • if you can not read what the error says then here is the error
    "Cannot create DX11 device:
    Adapter (NVIDIA GeForce GTX970M) Fullscreen
    Resolution 1920x1080, format R8G8B8A8_UNORM, refresh 60 hz
    Error DXGI_ERROR_UNSUPPORTED"



  • PROBLEM SOLVED, NO ACISTANCE NEEDED


 

true