DZLauncher Crashes when trying to join a server



  • Hi. I think I finally found the proper place to report bugs

    Every time I try to join my server and possibly others I always get this error

    0_1474846563579_dllauncher error.png

    here is thw error log

    [0924/161112:INFO:(0)] WebCore is now online.
    [0924/161112:INFO:(0)] Running Awesomium 1.7.5.1
    [0924/164214:INFO:(0)] WebCore is now online.
    [0924/164214:INFO:(0)] Running Awesomium 1.7.5.1
    [0924/165002:INFO:(0)] WebCore is now online.
    [0924/165002:INFO:(0)] Running Awesomium 1.7.5.1
    [0924/202708:INFO:(0)] WebCore is now online.
    [0924/202708:INFO:(0)] Running Awesomium 1.7.5.1
    [0924/202730:INFO:(0)] WebCore is now online.
    [0924/202730:INFO:(0)] Running Awesomium 1.7.5.1
    [0924/202756:INFO:(0)] WebCore is now online.
    [0924/202756:INFO:(0)] Running Awesomium 1.7.5.1
    [0924/202837:INFO:(0)] WebCore is now online.
    [0924/202837:INFO:(0)] Running Awesomium 1.7.5.1
    [0924/203401:INFO:(0)] WebCore is now online.
    [0924/203401:INFO:(0)] Running Awesomium 1.7.5.1
    [0924/203520:INFO:(0)] WebCore is now online.
    [0924/203520:INFO:(0)] Running Awesomium 1.7.5.1
    [0924/203647:INFO:(0)] WebCore is now online.
    [0924/203647:INFO:(0)] Running Awesomium 1.7.5.1
    [0924/204119:INFO:(0)] WebCore is now online.
    [0924/204119:INFO:(0)] Running Awesomium 1.7.5.1
    [0924/212602:INFO:(0)] WebCore is now online.
    [0924/212602:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/141517:INFO:(0)] WebCore is now online.
    [0925/141517:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/141945:INFO:(0)] WebCore is now online.
    [0925/141945:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/142846:INFO:(0)] WebCore is now online.
    [0925/142846:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/143106:INFO:(0)] WebCore is now online.
    [0925/143106:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/143400:INFO:(0)] WebCore is now online.
    [0925/143400:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/150505:INFO:(0)] WebCore is now online.
    [0925/150505:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/151853:INFO:(0)] WebCore is now online.
    [0925/151853:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/154011:INFO:(0)] WebCore is now online.
    [0925/154011:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/154050:INFO:(0)] WebCore is now online.
    [0925/154050:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/154904:INFO:(0)] WebCore is now online.
    [0925/154904:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/165737:INFO:(0)] WebCore is now online.
    [0925/165737:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/170153:INFO:(0)] WebCore is now online.
    [0925/170153:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/173733:INFO:(0)] WebCore is now online.
    [0925/173733:INFO:(0)] Running Awesomium 1.7.5.1
    [0925/173822:INFO:(0)] WebCore is now online.
    [0925/173822:INFO:(0)] Running Awesomium 1.7.5.1

    and my server info

    My server info is
    Name:
    DayZ of the Dead | AI | PVE orientated | Tons of Mods
    Connection Info: 63.143.35.118:2302
    Query Info: 63.143.35.118:2303

    one thing I dont understand. Isnt DZLauncher just supposed to launch arma with said perimeters? I can join via other methods and it worked until now.


  • Support Guru

    Maca is aware of the bug, to temporarily fix it, open settings, then untick prefetch mission (experimental) then save

    alt text


  • administrators

    This bug is fixed in the latest version


Log in to reply